<object id="zcAEl"></object>

    1. <bdo id="zcAEl"></bdo>
    2.  首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

      易鑫金融 > 股票学校 > 飞狐公式 > 正文

      破解飞狐好指标 天地在我心 大智慧用

      STICKLINE(((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1)))),LOW,HIGH,0.1,0),COLORRED;
      STICKLINE(((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1)))),OPEN,CLOSE,4,0),COLORRED;
      STICKLINE(((CLOSE < OPEN) OR ((CLOSE = OPEN) AND (CLOSE < REF(CLOSE,1)))),LOW,HIGH,0.1,0),COLORGREEN;
      STICKLINE(((CLOSE < OPEN) OR ((CLOSE = OPEN) AND (CLOSE < REF(CLOSE,1)))),OPEN,CLOSE,4,0),COLORGREEN;
      LC:=REF(CLOSE,1);
      MA20:=MA(CLOSE,20);
      MA5:=MA(CLOSE,5);
      RSI:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);
      RSI12:=((SMA(MAX((CLOSE - LC),0),12,1) / SMA(ABS((CLOSE - LC)),12,1)) * 100);
      RSI24:=((SMA(MAX((CLOSE - LC),0),24,1) / SMA(ABS((CLOSE - LC)),24,1)) * 100);
      支撑位:=IF(CROSS(RSI,RSI24),LOW,REF(LOW,BARSLAST(CROSS(RSI,RSI24))));
      压力位:=IF(CROSS(RSI24,RSI),HIGH,REF(HIGH,BARSLAST(CROSS(RSI24,RSI))));
      U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
      L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
      RH1:=IF(((RSI < U2L) AND (REF(RSI,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((RSI >= U2L) AND (REF(RSI,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((RSI >= U2L) AND (REF(RSI,1) < U2L))) - 1)),BARSLAST(((RSI < U2L) AND REF(RSI,1)))));
      RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
      RH42:=IF((HIGH > RH1),RSI,REF(RSI,BARSLAST((HIGH > RH1))));
      RH5:=IF((((HIGH > RH4) AND (RSI < RH42)) AND (RSI < RSI24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH4) AND (RSI < RH42)) AND (RSI < RSI24)))));
      RL1:=IF(((RSI > L2L) AND (REF(RSI,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((RSI <= L2L) AND (REF(RSI,1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((RSI <= L2L) AND (REF(RSI,1) > L2L))) - 1)),BARSLAST(((RSI > L2L) AND REF(RSI,1)))));
      RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1))));
      RL42:=IF((LOW < RL1),RSI,REF(RSI,BARSLAST((LOW < RL1))));
      RL5:=IF((((LOW < RL4) AND (RSI > RL42)) AND (RSI > RSI24)),LOW,REF(LOW,BARSLAST((((LOW < RL4) AND (RSI > RL42)) AND (RSI > RSI24)))));
      地:RL5,POINTDOT,LINETHICK2,colorFF00CC;
      天:RH5,POINTDOT,LINETHICK2,colorFF0000;
      分水岭:MA20,LINETHICK1,color808080;   

      上一篇文章:

      下一篇文章:

       




      易鑫金融 | 手机版 | 微信 | 微博 | 联系站长