首页 股票学校 股票入门 选股 买入 看盘 跟庄 短线 炒股技巧 技术指标 k线图 MACD 均线 成交量 股票书籍 股票视频 网站导航

            易鑫金融 > 股票学校 > 大智慧公式 > 正文

            大智慧主图公式价值上万原码

            多:EMA(C,3),COLORYELLOW;
            空:EMA(C,5),COLOR00FF00;
            均衡:EMA(空,5),COLORWHITE,;
            varF1:=COUNT(CROSS(多,均衡),2)=1;
            varF2:=COUNT(CROSS(空,均衡),2)=1;
            ZAI:=FILTER(varF1 AND varF2,2);
            DRAWTEXT(ZAI,均衡,' →◆●¤主升行情'),colorff00ff;
            VV2:=REF(CLOSE,1);
            VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
            DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
            DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,' →◆●沽空↓'),COLORYELLOW;
            VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
            DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;
            varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; 
            varB:=EMA(0.667*REF(varA,1)+0.333*varA,5);
            DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(varA>=varB AND varA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
            varR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
            DRAWICON(CROSS(82,varR1),HIGH,2);
            DRAWTEXT(CROSS(82,varR1),HIGH,'短空↓'),COLORYELLOW;
            var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
            var2:=REF(var1,1);
            var3:=SMA(MAX(var1-var2,0),10,1)/SMA(ABS(var1-var2),10,1)*100;
            HY3:=IF(COUNT(var3<20,5)>=1 AND COUNT(var1=LLV(var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
            DRAWTEXT(HY3,LOW,' →◆●▲注意买入'),COLORRED;
            S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2; 
            A:=MA(S,5),COLORGREEN,,LINETHICK2; 
            BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100; 
            F:=MA(S,121); 
            RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100; 
            K:=SMA(RSV,15,1); 
            D:=SMA(K,15,1); 
            J:=3*K-2*D; 
            LC:=REF(CLOSE,1); 
            RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 
            DRAWTEXT(CROSS(84,RSI) , HIGH,' →◆● 逃顶!!◆● '),COLORYELLOW ;
            S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN; 
            DRAWTEXT(S1=2,LOW,' →◆● 关注!! ◆● '), COLORGREEN;
            中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
            趋势LV(MA(H,13),1),COLORGREEN,LINETHICK2;   

            上一篇文章:

            下一篇文章:

             




            易鑫金融 | 手机版 | 微信 | 微博 | 联系站长